View Full Version : can't get into chat

11-16-2010, 07:29 PM
When I try to enter chat it loads up but then asks me to log in again... and does the same thing after i relog in... did I get banned for sleepchatting? lol:sick1:

11-16-2010, 07:37 PM
ur taste in football sucks... u had to go...:snake:

11-16-2010, 07:38 PM
try completely closing out ur browser application and then retrying

11-16-2010, 07:40 PM
i tried both IE and FF... lemme try to close FF totally

11-18-2010, 12:33 PM
hahaha i had this shit happen for a week, i had to dl chrome, anyway, hahaha i think its because yer football team sucks

02-21-2011, 11:11 PM
It's just happened to me for the first time too, I've been in chat for the past couple weeks without any problems but I was in chat then bang it booted me for some reason, and now it just keeps asking me for username/pass etc ... which I enter, but then it just re-asks me for it.
I tried with an alternate browser but that behaved exactly the same.
Bignugget said rebooting his computer fixed the problem for him, but I can't reboot at the moment
Seems there's a bug in the chat software
I've been in discussion with the software authors for the past couple of weeks regarding a vulnerability so I'll see what they've got to say about this problem too, as I'd assume they would've heard of it before

Green Supreme
02-22-2011, 01:07 AM
Try delete your cookies. Peace GS

02-22-2011, 01:51 PM
Try delete your cookies. Peace GS

No that doesn't work. I used an alternative browser first to confirm that (each browser has it's own cookie storage system - IE for example doesn't use Firefox, nor does Firefox use Chrome cookies), and even after clearing all of Firefox's cookies and site login data it's still behaving the same.

I might try rebooting my router later if I get the chance to see if simply changing IPs will get around it.

[edit] I've rebooted my router, no luck. The behaviour of the chat login interface has slightly changed though - it keeps giving me a message "Please login to the forum" which I wasn't getting before, and keeps giving me that message even though I'm logged into the forum.

Green Supreme
02-22-2011, 04:37 PM
Hmmm, makes me wish I new more about computers. Sorry to be of no help. Good luck. Peace GS

02-24-2011, 04:39 PM
Sorry Pheno.. have had my guys working on the patch you told me about that i needed.. Maybe thats somehow interferring with your ability to get in.. Will ask them today if your still not in..
we'll get it sorted bro

Bubble man

02-24-2011, 09:03 PM
Bubbleman, i'm back in now! :)
I've still got zero idea what happened, let alone why I'm back in now, it's quite a weird gremlin eheh

I tried everything I could on my side, but now after (3?) days i'm back in, so I guess if anybody else experiences this problem and can't resolve it from their end then just hang tight and keep trying daily

Unfortunately Flashcoms (the chat software makers) haven't responded to my latest request for help, but from what I've heard from a couple other people that isn't unusual for them.

Bubbleman you have no reason to apologise to me tho bro, you didn't design the chat software and these issues are generally beyond your control, hell I don't even know what's happened and i'm in IT, so don't stress mate, and I'll keep putting pressure on Flashcoms until they finally realise that their initial answer of "we're not a bank so security isn't required" is unacceptable.